Kali Linux Bully WPS Brute Force Attack


Selamun Aleyküm ..

Bully, C'de yazılmış olan WPS kaba kuvvet saldırısının yeni bir uygulamasıdır. WPS spesifikasyonunda (şu an iyi bilinen) tasarım hatasını sömüren kavramsal olarak diğer programlarla özdeştir. Orijinal reaver kodu üzerinde birçok avantajı vardır. Bunlara daha az bağımlılık, geliştirilmiş bellek ve cpu performansı, doğru kullanımı ve daha sağlam seçenekler seti dahildir. Linux üzerinde çalışır ve mimariden bağımsız olarak gömülü Linux sistemlerinde (OpenWrt, vb.) Çalıştırmak için özel olarak geliştirilmiştir.

Bully, anormal senaryoların saptanması ve işlenmesinde çeşitli gelişmeler sağlıyor. Erişim noktalarına karşı çok sayıda satıcıdan ve farklı konfigürasyonlarla, çok başarılı sonuçlar alınarak test edilmiştir.

Wiire'in Pixiewps'inin yüklü olması gerekir. En yeni sürümü şu adreste bulabilirsiniz: https://github.com/wiire/pixiewps.

Gereksinimler :
apt-get -y install build-essential libpcap-dev libssl1.0-dev aircrack-ng pixiewps

Kurulum : git clone https://github.com/aanarchyy/bully

yada : wget https://github.com/aanarchyy/bully/archive/master.zip && unzip master.zip

cd bully*/
cd src/
make
make install


Kullanim: bully <options> interface
yada gui olarak: ./bully.py 

VİDEO: 


Share
Tepkiler: 
Uyari: Telif hakkı tamamen kaynağa aittir. Bu konuyla ilgili bir sorun varsa, burada bizimle iletişime geçebilirsiniz. Contact.

EN SON MAKALELER

Yorum Gönder