Kali Linux Powerfuzzer

Selamun Aleyküm ..

Powerfuzzer
Belirtilen Adreste Çok Sayida Güvenlik Testi Yapmaya Yarayan Kullanıcı Dostu (Gui), Modern Ve Etkili Bir Pentest Aracıdır.

PowerFuzzer Şuanda Bu Sorunlari Belirleyebiliyor; 

Cross Site Scripting (XSS)
Injections (SQL, LDAP, code, commands, and XPATH) 
CRLF
HTTP 500 statuses (usually indicative of a possible misconfiguration/security flaw incl. buffer overflow)

Yani;
 Siteler Arası Komut Dosyasi Çalıştırma (XSS)
Enjeksiyonlar Sql, Ldap Kod Komutlar Xpath
Http 500 Durumları Genellikle Yanlış Yapılandırma, Tampon Taşmasi Vs.. Vs..

Terminalde powerfuzzer Yazarak Aracımızı Açalim.
Target Url Kısmına Hedefi Belirtip Scan Butonuna Basıp Tarama İşlemini Gerçekleştiriyoruz.

Acık Bulduğu Zaman Yukaridaki File Ekranında Kırmızı Yazı İle Vulnerability OLarak Gösteriyor Bu Yazımda Normalde Resıme Yer Vermeyecektim Görsellik Olarak Ekledim Birtane Kullanışlı Güzel Bi Araçtir...


TrazeR Sundu



Share
Tepkiler: 
Uyari: Telif hakkı tamamen kaynağa aittir. Bu konuyla ilgili bir sorun varsa, burada bizimle iletişime geçebilirsiniz. Contact.

EN SON MAKALELER

Yorum Gönder